0

I cant make the @, [] etc in the appliance. I have a swedish keyboard on a MacBook Air from 2013.

Any ideas? I have tried back and forth in the appliance's keyboard settings but can't really get it working.

  • Hi. I have the same problem. Have you found the solution?? – user7780 Jul 18 '15 at 18:25
  • Nope! Vote the question up! – lolleman Jul 20 '15 at 7:03
0

I had the same problem with an italian macbook pro keyboard.

Apparently the problem happens because the right alt can be used as altGr or an alternate left alt.

This is the solution that worked for me:

1- On the top bar of the vmware window there is a "preference" icon with the shape of a wrench. That will open a window where you will find a keyboard&mouse section where you will be able to set your "keyboard profile" as "mac profile" (and inspect/edit the specific profile). 2- After doing this and restarting the virtual machine I then cycled through all the different Italian Keyboards again until I found one that was the perfect match and all the keys were working including the combination with the right ALT.

In addition you can also try this: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1001675

Hope this will help

Gabriele

  • I got it to work with the right alt-key but not with the left alt key. This was apparently working with default settings as well. That's fine for me since I rarely use brackets etc :) Thanks anyways! – lolleman Jul 29 '15 at 7:17
0

If you hold down the right Alt you can do the symbols as usual with default settings.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .