0

I downloaded the cs50 2014-version appliance successfully but gedit did not start, I searched for a similar question and the answers were to write run this code (udo apt-get purge gedit && sudo apt-get install gedit) and the reinstall one, I ran them but an error showed saying "unable to lock the administration directory, is any process using it?" Can anyone help fix this problem please? Looking forward to your support, Thanks in advance!

1

Restart the appliance and when it turns on, run

sudo apt-get remove gedit

and then

sudo apt-get update
sudo apt-get install gedit

then do an

update50
2
  • I tried it and it successfully worked thank you so much! Jun 30 '15 at 15:21
  • @AmrMagdyAbdelhamidSharaf feel free to vote up my answer clicking the arrow and accepting it as correct. I'm glad it worked!
    – ChrisG
    Jul 1 '15 at 9:15
0

Have you tried opening gedit from Menu > Accessories > gedit ? You can also open it by writing "gedit" in the terminal window and press enter.

1
  • I tried and it didn't work the problem was another thing, well thank you so much anyways! Jun 30 '15 at 15:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .