0

So i am trying to install VMware Workstation, but during the setup i get the error:

This port is in use by another program.

I can't seem to proceed to install it and i have no idea how to solve it. Please help. enter image description here

I am on windows 7 64 bit operating system.

5
  • Do you have any server software installed on you computer? I encountered similar error once, while having XAMPP, and thus Apache, launched. Jul 24 '15 at 19:47
  • @Virzen I have since solved my own issue see answer :)
    – user7869
    Jul 24 '15 at 19:49
  • Please mark it as "accepted" then, so this question won't show up in "Unanswered" section any more. Thanks! Jul 24 '15 at 19:51
  • @Virzen i cannot for 2 days. Due to low rep.
    – user7869
    Jul 24 '15 at 19:52
  • Ok, make sure you do it as soon as you can then. :) Jul 24 '15 at 19:55
1

I have since solved the issue.

If you have Skype installed like I do - this application uses the port. So you can turn it off in Skype like so:

enter image description here

Make sure it is unticked. This solved my issue, hopefully it will help others.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .