0

My appliance was working properly. In fact I finished and submitted PSET4 a few days ago. Yesterday updated to Windows 10 and the appliance would not open... This is the message when trying to open appliance from Virtual Box: [The virtual machine 'CS50 Appliance 2014' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\Rob\VirtualBox VMs\CS50 Appliance 2014\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005) Component: Machine Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}]

THEN after trying a lot of things including uninstalling and trying to install back again but it will not let me. This is the message when trying reinstall but I can't access that folder enter image description here

HELP please. I'm trying to finish PSET5 and I have invested a few hours on this already...

1
  • I upgraded to Windows 10 from Windows 8.1 yesterday and Virtualbox works as always. If you have any more patience I would suggest you use a program like Revo Uninstaller to completely remove Virtualbox and all the settings left behind, and try from the beginning. revouninstaller.com/revo_uninstaller_free_download.html
    – ChrisG
    Aug 1 '15 at 16:55
0

It sounds like something from the Windows 7 installation is causing the problem. I suggest uninstalling the existing version, checking to see what files if any remain from the old installation, manually deleting them, and then installing.

4
  • Thanks for the tip. I did open the Windows terminal and manually deleted the file listed on the image above. That allowed me to reinstall and import the appliance. However now there's another problem: The virtual machine 'CS50 Appliance 2014' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\Rob\VirtualBox VMs\CS50 Appliance 2014\Logs\VBoxStartup.log'. Result Code: E_FAIL (0x80004005) Component: MachineWrap Interface: IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}
    – Robert R.
    Jul 30 '15 at 17:48
  • Try running VirtualBox as root once and see if this helps.
    – KimPhilby
    Jul 30 '15 at 17:56
  • don't know how to do that
    – Robert R.
    Jul 30 '15 at 21:36
  • I did that and it's not working... I suspect the appliance is not working with Windows10. Maybe it's a bug. How could I report this to the people who manage and maintain the cs50 appliance? I'm getting very frustrated because I can't continue working on PSET5
    – Robert R.
    Aug 1 '15 at 15:56
0

How to run as root (in windows parlance, "administrator"):[enter image description here]1

incompatible enter image description here

1
  • after trying everything I could think of and troubleshooting I found that the program is not compatible with windows 10...
    – Robert R.
    Aug 1 '15 at 16:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .