0

I tried \\ip\jharvard and http://ip/phpMyAdmin but got nothing.

Have to configure something in the appliance or pc to get access? I'm using Windows 7 and VMware Player.

  • 1
    If you're trying the access the appliance from Windows 7 and the internet on the appliance is working, have you tried opening up Run (Windows Key + R) on Windows and running \\the.ip.of.the.appliance? – Kareem Jun 15 '14 at 0:26
  • I tried \\ip\jharvard on explorer and http://ip/phpMyAdmin on chrome. I tried run \\ip and \\ip\jharvard, but nothing happened. =/ – Mateus Pires Jun 15 '14 at 1:45
  • I don't really know about php yet, but this should work for accessing your appliance's shared files and folders. It should even give you an error message if something went wrong. So you probably should wait for help from another member! I'm sorry! – Kareem Jun 15 '14 at 1:57
  • The error message just say it can be a problem on network. Ok. Thanks! – Mateus Pires Jun 15 '14 at 3:08
  • Are you working on pset7? Did you follow the step by step instructions in the pset? d2o9nyf4hwsci4.cloudfront.net/2014/x/psets/7/pset7/… – curiouskiwi Jun 15 '14 at 4:38
1

It depends on what kind of access you're shooting for, and how your virtual network is setup on vmware. I personally use bridged connection so the virtual machine has its own ip address rather than sharing with the host. If you do the same, you should be able to ping the ip address of the virtual machine from your windows environment to verify connectivity.

If you're looking to access apache or phpmyadmin (as it looks like) you may need to go into your conf files for apache and phpmyadmin to make sure that apache is listening on the correct port and interface, and that phpmyadmin is allowing connections from non local ip addresses.

| improve this answer | |
  • Actually I do not intend to use phpMyAdmin. I just want to share files with the appliance. I could ping, it means that I can access the appliance? I can't by the way I tried. – Mateus Pires Jun 15 '14 at 4:36
  • 1
    The easiest way to share files back and forth is with dropbox, or with vmware tools which i believe will even let you copy and paste or drag and drop right into the vm. I personally use dropbox though. – Sean DiSanti Jun 15 '14 at 4:38
  • When I try to drag and drop, works for some small files, but for larges it aways give me an error "Cannot write file to virtual machine." Share large files with dropbox isn't possible with my poor internet. ^^ I will try transfer with some flash drive. Thanks! – Mateus Pires Jun 15 '14 at 5:08
1

If you're working on Windows 7 and the internet is working on the appliance properly, you should be able to access the appliance by

  1. Hit Windows Key + R from your keyboard to open up Run.
  2. Type\\w.x.y.z where w.x.y.z is the IP of the appliance (can be found at the bottom-right of the appliance window).
  3. Hit Enter from your keyboard.

If you got a little window asking you about a username and a password you should type in jharvard and crimson respectively and hit Enter.

For more information, follow the instruction here!

| improve this answer | |
0

The firewall was enabled, blocking the access.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .