0

I've already changed my keyboard layout to English (UK) as per these instructions (Configure appliance for QWERTY layout (UK)). Every key is now correctly assigned except for hashtag, which on my macbook keyboard I can enter by pressing Alt-3. I've noticed that when pressing Alt in gedit it enables you to shortcut the menus at the top of the screen, so I assume Alt is just assigned to a more general function. I've tried going through Key Mappings (Preferences -> Keyboard & Mouse) but haven't managed to get this to work yet either. Anyone have any ideas?

  • 1
    Solved it! With the English (UK) keyboard the hashtag is hiding under Cmd-\ Hope that helps! – Jack Davies Sep 4 '15 at 13:51
  • Nice one Jack. I've been looking for this all morning! – user9630 Sep 19 '15 at 9:07

You must log in to answer this question.

Browse other questions tagged .