0

I am running Windows 10 with VMWare and the latest version of the CS50 appliance for the edX version of the course. It had been working fine, but then a couple weeks ago when I executed the "update50" command, the system got interrupted mid-update. Now when I power on the virtual machine for the CS50 applicance, at some point during the boot-up process the whole screen (not just within the VMware window, but the whole screen) will go blue and say that the computer needs to restart due to an error. It says that I can find more information about the error later by searching online for "CLOCK_WATCHDOG_TIMEOUT", but my efforts to do so have been unfruitful. Also, it stays on that blue screen forever and doesn't actually restart like it says it will. I have to hard-boot it eventually. The problem only occurs when I power on the appliance in VMWare.

I have tried uninstalling and reinstalling the appliance, as well as uninstalling and reinstalling VMWare, but neither has worked. Please help; I can't complete the course if I can't get the appliance to work.

3
  • Maybe the upgrade to Windows 10 messed up something with the virtual acceleration in your bios?
    – ChrisG
    Sep 5 '15 at 0:24
  • try using virtual box if all fails you can always use the .iso and boot it up Sep 5 '15 at 13:05
  • VirtualBox seems to work. Thanks, Muneeb!
    – Andy Hall
    Sep 7 '15 at 16:09

You must log in to answer this question.

Browse other questions tagged .