0

Up to yesterday, linkage to Dropbox was working fine. i.e. whenever I update the programs, Dropbox icon shows busy sign temporarily, and indidates an update message following that. I found this morning that any change to a program does not get reflected to Dropbox any more. This problem could have caused by my careless shut down of my PC: Last night, I shut down the PC closing the terminal emulator window of the VM windows. Error messages came out at that time, but I didn't pay much attention. The picture below shows the bottom right corner of the current screen. This could be the cause but I do not know how to fix it.

enter image description here

The 169.254.4.95 IP address does not match to any of the IP address of VMBox network. I have dobblechecked both the IPv4 adapter and DHCP Server's (I'm not sure which it should match to). I would appreciate it very much if anyone could give me a hint to solve this problem.

7
  • I've just noticed the IP address is now back to 192.168.56.101!? Still the sync between the VM and Dropbox is not recovered.
    – Yoshi Watt
    Sep 10 '15 at 13:08
  • Do you have internet connection in general inside the appliance? If you do could you execute dropbox status and dropbox running in terminal and post the results in your question?
    – ChrisG
    Sep 10 '15 at 17:18
  • Hi, Chris, thank you for coming back to help me! Yes, It seems I have the connection. As the response to dropbox status, I got; Connecting...; Syncing (4 files remaining); Uploading 4 files...: As to dropbox running; nothing. After executing these commands from the terminal emulator window, I do not see any change to my dropbox (the one at the very bottom on the above picture, between triangle and flag).
    – Yoshi Watt
    Sep 10 '15 at 21:20
  • Can you also execute dropbox stop and then dropbox start?
    – ChrisG
    Sep 10 '15 at 21:38
  • I got the following response: for dropbox stop; Dropbox isn't responding!: for dropbox start; Dropbox is already running! Each of them took several seconds to show the results.
    – Yoshi Watt
    Sep 10 '15 at 22:11
0

I could solve this problem myself. Thanks for those people to give their time to support me just the same. The solution was crude: I've re-installed the Oracle VM Box out of desperation. I took, however, a pre-caution to save work-in-process pset to my Personal file, and copyed it back after re-installation. This might have been unnecessary pre-caution. Any way, the connection or linkage to Dropbox has been re-established.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .