3

I understood that Harvard students are using CS50 IDE instead of CS50 Appliance this year. It is not clear to me what I can/should use as an edX student. So I would like to ask, what shall I use?

3

for version edX 2015 (aka Harvard fall/2014), it's recommended to use appliance 2014 because some of the psets in this version of the course are not solvable in the CS50 IDE (e.g., ). to download and install appliance 2014, see manual.cs50.net/appliance/2014!

for the version of the course currently being taken at Harvard as well as Yale (version Harvard fall/2015), you should use the CS50 IDE. mind you that this version of the course is expected to be on edX on January 2016.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .