I'm not able to reach the hosted html files outside of the appliance. Within the appliance everything works great. However, as soon as I try from chrome in windows I immediately get an ERR_ADDRESS_UNREACHABLE message. There's not even a GET request showing.

I've tried switching off firewall but no success yet.

I wonder if it has something to do with the three network adapters in the appliance? Only the bridged one is connected in my appliance.

I will appreciate any ideas as I have been struggling with this for a while.


well I have no idea where the problem was but I got rid of it. First, disabling/enabling adapters and adapter settings both within the application and windows really screwed up my connection, had a hard time maintaining a steady connection. I tried reinstalling the VM player thinking maybe it would help with the virtual adapters but I still had a flaky connection and could not reach my server from the VM.

The only combination that worked was disabling all adapters in windows, except the one holding the ethernet cable. And disabling all adapters in appliance except the Bridge network. In the settings for the connection, the 'replicate physical network connection state' box is ticked. And I cloned the MAC address from my real ethernet adapter into this one.

Seeing that I connect through resnet perhaps the unreachable problem originated from having two different MAC addresses for both adapters in play.

UPDATE: I was sharing internet through a virtual network I had setup in windows and completely forgot about it. Can't host on VM if already hosting on windows. duuh

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .