0

When I'm on CS50 appliance, my azerty keyboard suddenly switches to querty keyboard. So when I presse a (for ex.) it prints q... and so on !

I don't know why, and don't know how to fix it. I tried to go into Menu/settings manager/keyboard... couldn't find the trick.

PLease, help ! It's so supid I'm blocked with this !

Julie

1
  • Mi computer is a Mac. I already changed the profile in Preferences + the language. Still not working... – JUlie Rx Oct 15 '15 at 16:38
0

make sure you change the keyboard preferences inside the appliance (upper right corner)

1
  • I already did that ! Nothing is changed ! – JUlie Rx Oct 16 '15 at 7:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .