0

When I execute import I get this error

PHP Fatal error: SQLSTATE[HY000] [1045] Access denied for user 'TODO'@'localhost' (using password: YES) in /home/ubuntu/workspace/pset8/vendor/library50-php-5/CS50/CS50.php on line 313 PHP Stack trace: PHP 1. {main}() /home/ubuntu/workspace/pset8/bin/import:0 PHP 2. CS50::query() /home/ubuntu/workspace/pset8/bin/import:41 PHP 3. trigger_error() /home/ubuntu/workspace/pset8/vendor/library50-php-5/CS50/CS50.php:313

Fatal error: SQLSTATE[HY000] [1045] Access denied for user 'TODO'@'localhost' (using password: YES) in /home/ubuntu/workspace/pset8/vendor/library50-php-5/CS50/CS50.php on line 313

Call Stack: 0.0002 241752 1. {main}() /home/ubuntu/workspace/pset8/bin/import:0 0.0082 354072 2. CS50::query() /home/ubuntu/workspace/pset8/bin/import:41 0.0131 402216 3. trigger_error() /home/ubuntu/workspace/pset8/vendor/library50-php-5/CS50/CS50.php:313

2

it appears that you're using a database user called TODO instead of the one that you should be using. recall that you need to specify these settings in a file called config.json!

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .