0

Since yesterday, I'm trying to log in into https://cs50.io but, once I connect my edu account, I get this page: enter image description here

I tried clicking on the links up there but it got me nowhere. Also, the phrase on the upper right corner changes every time I get on the page or refresh it. Yesterday, I got to the page right before I can access my "spaces" on cloud9 (where there is a cloud and a lot of phrases keep showing below it), but it stayed there foe a good 10 minutes and I just gave up.

Do any of you know if cloud9 is having technical problems? Or maybe it's my internet or my browser (I tried with Safari and Chrome and got the same thing)?

Thanks for helping!

1
  • Hm, it happens occasionally, but I usually just get redirected, not this message. Keep trying, it will load eventually. – Lana Mar 13 '16 at 8:36
0

I stayed like that for a lot of days, until I decided to contact cloud9's staff through their forum. After they reset my workspace, everything seemed fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .