1

I was having a problem with error 403 when trying to use CS50 Submit. Rob Bowden suggested:

Unfortunately there isn't currently an alternative way of submitting. On that 403 page that you see, if you go to the top-right and click log out, then close that page, and finally re-visit http://apps.cs50.edx.org/join/52c27bb7-d1a8-496e-acfa-1dc37f000001 and log in, do you get past the 403?

When I tried to follow this suggestion, it will permit me to load files from my Desktop computer from the Documents or any other directory but not ~/Dropbox/pset1. Further it will not print the necessary form to answer the other questions like "what is a library," etc.

Has anybody outside the US from countries like Australia succeeded in submitting the psets using CS50 submission facility? If not, what should we do regarding pset submissions?

0

I agree with Rob suggestion.

I had my share of 403s issues: logging out and in again after some time usually solved my issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .