I have successfully imported the appliance into VirtualBox, but the appliance fails to boot up, it just stops booting and continues to be in the same stage.

At the right bottom appears the message "Generic 19" and the process bar halts! What's the problem?

Screenshot of hung process

  • How long have you been waiting for this screen to change?
    – kzidane
    Commented Jul 12, 2014 at 23:22
  • Waited for half an hour ! Commented Jul 13, 2014 at 3:50
  • Have you tried any other hypervisor (e.g., VMWare Player)?
    – kzidane
    Commented Jul 13, 2014 at 13:19
  • Hi, have you tried pressing ctrl+alt+f1 or other function keys till you find the actual boot sequence? That way you may be able to locate the issue as for why its stuck there. Good time to learn how to troubleshoot linux hehe Commented Nov 4, 2014 at 10:25
  • Are you sure you are using the virtual image destined for Virtual Box? It's different from the VMware's. Go to the appropriate section, Windows or Mac and follow the instructions. manual.cs50.net/appliance/3/VirtualBox
    – ChrisG
    Commented Jul 2, 2015 at 9:21

1 Answer 1


Download VMplayer instead. It is a breeze.

  • Yeah, finally VMWare at my rescue ! :D Commented Jan 31, 2016 at 13:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .