I have an internet connection and I can browse the web with Chrome in the appliance. But I can't run check50 or update50 in terminal. It shows this when I try.

  • Same problem. didn't work for me :(
    – Psyoptica
    Commented Jul 24, 2014 at 15:41
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation.
    – curiouskiwi
    Commented Jul 26, 2014 at 0:58

4 Answers 4


Try this:

sudo  sed  -i.orig  's/^nameserver.*$/nameserver'  /etc/resolv.conf

And then try update50 again.

  • It works like magic. Thank you.
    – iCS50
    Commented Jul 19, 2014 at 1:21
  • I tried it but its not working. Can you help me out ? Commented Aug 9, 2014 at 1:31
  • yeah.. it indeed worked like magic. Could you please explain what have you done? Commented Sep 1, 2014 at 12:39
  • @YeswanthDevisetty : If am not wrong , this command adds's) as nameserver for dns resolution. Commented Mar 9, 2015 at 13:11

If you are using Oracle VirtualBox then make sure that network adapters are like the listed below,

Adapter 1: NAT

Adapter 2: Host-only adapter, 'VirtualBox Host-Only Ethernet adapter'.

Adapter 3: Bridged adapter.

  • I am using the same settings for network adapters, but still, it doesn't open any website, even local ones Commented Jul 25, 2014 at 5:38

I also face similar problem but in my case i could not surf the internet in chrome either. I was using internet behind a proxy server. What worked for me was pinging to my proxy host and after successful replies from proxy host, I have just ran following commands in Terminal:

export http_proxy=my_proxy:my_port
export https_proxy=my_proxy:my_port

And for surfing internet with chrome, I have launched chrome from terminal like below:

google-chrome --proxy-server=http://my_proxy:my_port

That's it. Hope this will help to someone like me.


Thanks for the post. Sometime internet connection problem in the appliances common, Do't worry about that Dodo is an Australian Internet service provider. If you are facing any kind of problem and not to manage your dodo account. Simple talk to our dodo technical executive, they will always be available for help. You can take inquiries on Dodo services like fiber broadband, mobile broadband, wireless home, mobile phone service and internet services. Call Dodo technical Support number 1800383368.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .