0

When I download the Pset7 folder, it gets downloaded as a whole folder rather than as a gzipped tarball. This happened for Pset5 too, so I uploaded the files in that folder, but I got a 0 for that so I don't think that's what I'm supposed to do? It's funny since Pset6 did get downloaded as tar...

I followed the instructions on submitting, but for downloading itself it just says that you should find it downloaded as a gzipped tarball. How can I get this to download properly? Thanks!

0

If you are unable to create a gzipped tarball by right-clicking on the pset7 folder in the ide50 file browser and selecting Download from the context menu, I recommend creating one via the command line:

cd ~/workspace

tar cvzf pset7.tar.gz pset7

This will create a gzipped tarball in the ~/workspace directory, which you should then be able to download as a regular file.

If this answer helps you, please let me know by accepting it!

1
  • Thanks! That did work for downloading, but when I upload those files, I don't see them when I move my mouse toward the window's lefthand side. I had to upload 2 psets (for which I followed your instructions), and another pset which was just downloaded as normal. The former 2, I can't see, while the latter one I can. Does this have to do with the different way I downloaded them, or have my files been submitted fine? – little Jul 31 '16 at 11:34
0

If you're using Safari, you have to go to preferences, general, and unclick "open safe files." Then it will download as a zip file rather than as a folder.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .