0

When I try to upload pset3.zip, as the pset states I should do, on uploading, the source code thats shows includes everything except the code which i wrote myself, even tho it was saved and compiled well. This problem doesnt happen if i upload fifteen.zip and find.zip separately. ive tried to upload it multiple times, any help is appreciated.

0

Have you tried opening the .zip manually and verified all files are where they belong? If so, you may want to try another method to create the .zip file, such as the zip command, here is a sample command; zip -r pset3.zip pset3, remember to navigate to "workspace" first though, the -r stands for "recursive", this makes sure zip zips all sub-directories as well.

| improve this answer | |
  • Turns out I cannot open the .zip file, it says that the file format isnt supported, but I just saw today that my assignment, which i had uploaded fifteen and find separately was graded, so that solves it. Thanks for your help – user13706 Sep 15 '16 at 13:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .