I've formatted my laptop, but when I open the appliance it says internal error:



6 Answers 6


Its probably because VMware Authorization service is not running. To start the VMware Authorization service or to check whether it's running:

  1. Login to the Windows operating system as the Administrator.
  2. Click Start and then type Run. If you are unable to find the Run option, refer to Microsoft article What happened to the Run command?
  3. Type services.msc and click OK.
  4. Scroll down the list and locate that the VMware Authorization service.
  5. Click Start the service, unless the service is already showing a status of Started.

The VMware Authorization service depends on the Windows Management Instrumentation service. This service must be running as well. If the VMware Authorization service does not start, or starts and then stops, locate and start the Windows Management Instrumentation service.

  • This worked for me. ctl+alt+del -> services -> started VMware authd service.
    – Ike
    Commented Sep 14, 2015 at 20:04
  • Worked for me in Windows 10, thanks. Of course, it would be nice if someone at VMWare could learn how to write meaningful and/or helpful error messages. But it's pretty clear that isn't going to happen. Commented Sep 28, 2015 at 17:43
  • Thanks, this worked for me too :)
    – user9802
    Commented Oct 3, 2015 at 14:42
  • 1
    This worked for me. I found so many complicated answers, but when I tried this it worked! Thanks!
    – user11106
    Commented Mar 19, 2016 at 13:46
  • 1
    It worked.Thank you very much Mr Jyoti Prakash
    –  Rahul
    Commented Feb 24, 2017 at 6:58

right click on the App. and Run as admin.

OR from run type services.msc and run VMware Authorization Service


According to Google, that can have many different reasons, cf


For example, does renaming "vmware.exe" do the trick for you? If not, I would suggest following their trouble shooting until it works again.

  • yes it works Thanks
    – user10649
    Commented Jan 17, 2016 at 20:15

Starting VmWare Authorization service worked for me. Both VmWare Player and VmWare Workstation are now working.


Guys i tried everything here but nothing worked for me, so after hours of thinking i fix my pc with this way,i clean my pc from dust and i removed my battery so my bios auto reset and my amd virtulization was disabled when i turned enabled my vm worked again just fine, i hope i helped some people with this issue.

I have amd b350 gaming plus and in this video you can see how to enable your amd virtulization https://www.youtube.com/watch?v=OtTkbfscU3g


I am leaving this post here because I experienced this problem with my machine as well. While renaming the .exe file did not work, what did work is

  • Enable Virtualisation
  • Enable CPUID

Both can be found in the BIOS menu.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .