0

OK, thanks - have finally solved it.

For some reason, the font in the code area was set at '1'! The first few lines of the code were not visible. Everything looks good now. Just scared to logout for fear of losing the setup!

I am not sure if using Chrome was part of the problem. Anyone used Explorer with this IDE?

Thanks, ATBSA


I have made some progress since posting the message below. Did the following:

  1. Used Chrome instead of Explorer
  2. Created a new terminal.

I can now access the terminal area but not the code area. Looking at the positional info (bottom right on screen) it appears as if the input is being accepted, i.e. line and column info is updated), but nothing is visible. Almost as if the input text is the same colour as the screen. Tried "Night mode" without success.

Appreciate any help!

regards, ATBSA


I have just opened an account but am confronted with an inactive white screen. I am not able to enter info onto the main code area or the terminal area. The "save, saveas ..." functions are dimmed out.

This applies to my ide50 workspace. I have created a new workspace - this works correctly. Both workspaces are shared.

Maybe I didn't set my account up correctly?

Thanks, ATBSA

0

The only browsers supported by cloud9 are Firefox and Chrome.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .