0

Got result as below after flask - run CS50 IDE - Web Server

enter image description here

2
  • did you call flask run inside the sentiments directory?? – Vikrant Pradhan May 2 '17 at 5:15
  • I did. The issue seems resolved by the answer below by running '--upgrade' – michael zhang May 3 '17 at 1:35
1

Have you done all the steps in Sentiments#Getting Started, especially the first one?

Some people reported that using

pip3 install --user -r requirements.txt

with an additional --upgrade appended as

pip3 install --user -r requirements.txt --upgrade

solved their problems, maybe it also solves yours.

1
  • It works now after I add '--upgrade' in the command. Not sure why but works. Thanks. – michael zhang May 3 '17 at 1:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .