0

My serial number for downloading the 365-day trail of VMware Fusion doesn't work.

Here's what I tried so far:

  • I emailed software@cs50.net and I got an email in return with a serial number and instructions.
  • I clicked the link in the instruction, but it doesn't work (it redirects to the general home page)
  • I search for the VMware Fusion software manually, found it and downloaded it.
  • When the installation program asks for a serial number I enter the serial number from the e-mail I got.
  • I get an error message that the code is invalid with a big 'buy' button to buy a licence.

I am doing all this in Europe, could that have something to do with it? And when the program asks for the serial number, there is no mention of a 365-day trial period, did I download the correct version? Might not be relevant, but I am working on an i-mac using OSx 10.9.4.

1

Make sure you download the VMWare Fusion Professional Edition. I would uninstall your existing VMWare installation and try reinstalling after downloading from here:

https://www.vmware.com/products/fusion/fusion-evaluation.html

1
  • I had exactly the same problem today. I tried to download the professional version but it gave me exactly the same error as the regular version. – user2457 Sep 10 '14 at 17:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .