0

After I agree with the terms and conditions and click next, this error displays on the screen.

1

It looks to me as though the installation file you downloaded may have been corrupt. The common way to verify the integrity of downloaded files is by calculating a checksum and comparing it to the checksum provided on the download page. In this case, there are two checksums on the VMware Player download page corresponding to the currently-available Windows installation file:

BINARY DETAILS
Contains VMware Player for Windows 32-bit and 64-bit operating systems.

FILE NAME
VMware-player-6.0.3-1895310.exe

BUILD NUMBER
1895310

RELEASE DATE
2014-07-01

CHECKSUMS
MD5SUM: 48e3f7d46e2f09b0a41ce8e9d7da525e
SHA1SUM: e4878a976d0c060697bdceebef6715a357e31997

If this is the same file you downloaded to install VMware Player, you can calculate a checksum for the file on your computer to see if it became corrupted during transfer. If you downloaded an earlier release, you wouldn't be able to check it using these checksums, since they are unique to each file. That's how they work - if any piece of the file changes, the checksum will be different.

There are many utilities available for calculating checksums; on Windows, you can use the File Checksum Integrity Verifier utility (FCIV), a command-line tool that can calculate either or both of the above checksums.

The difference between MD5 and SHA-1 is simply that they use different methods to calculate a checksum. You'll encounter these cryptographic hash functions again in cs50x. Either one is fine, just make sure you aren't comparing MD5 to SHA-1; as you can see by the checksums given above, they give two very different outputs for the same file.

If the checksum you calculate on a downloaded file is the same as the checksum given on the download page, then you can be confident the files are exactly the same and no errors were introduced during the download. However, if they are different, that means something went wrong with the transfer; try downloading the file again.

0

try these steps (it does worked for me)

1.Simply start VMware-player-6.0.3-1895310.exe as an Administrator.

2.While installation dialog is still on your screen, copy entire C:\Users\yourname\AppData\Local\Temp\vmware_xxxxxx directory to somewhere else.

3.Launch cmd.exe as an Administrator, and change directory to where you have just copied.

4.Enter the following command: msiexec.exe /i vmwareplayer_x64.msi EULAS_AGREED=1

credits to longscale of https://communities.vmware.com/thread/408832

note : i tried this method for version 7 but no use. it turns out that it works only with version 6

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .