0

I have MacOS 10.6.8 (Snow Leopard) and it seems VMware Fusion 6 is not compatible with it. Do you know where I can find VMware Fusion 5 and get a free license for it? Will I be able to use CS50 Appliance on VMware Fusion 5?

1
  • Use virtualbox Instead – lethaljd Sep 13 '14 at 17:50
0

Hello, and welcome...

Yes, you can use VMWare Fusion 5 in order to use CS50 Appliance. You can download it from the official website: VMware fusion 5 download

But, there's a catch. It's possible there'll be degraded performance and because OSX Snow Leopard is a 32-bit OS, your computer might feel slower. Also, the Appliance setting would differ. So, I would personally recommend that you use VirtualBox for Mac: Download VIrtualBox for Mac here

Best of luck, and happy coding...

1
  • Hi everyone! I also run on Mac OS 10.6.8. I've downloaded VirtualBox and installed it. The matter is that it seems that it doesn't want to import the appliance and show me an error message when I'm trying to import the .ova file. Anyone? – DavNej Aug 14 '15 at 22:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .