0

I'm able to pass all the tests except when the key is uppercase, which throws my program for a loop. I can't figure out why - I think my use of "tolower" may be wrong. Any ideas?

[EDIT: Code removed for Honor Code compliance.]

0

Really? I ran the code and it works fine. Any chance you submitted the wrong version of the code?

If this answers your question, please click on the check mark to accept. Let's keep up on forum maintenance. ;-)

2
  • I am baffled. I just tried it again and it worked......well, don't look a gift horse in the mouth, as they say. Jun 8 '18 at 3:52
  • It's possible that it wasn't your doing. I've seen the IDE get "confused" in the past where I update my code, but it keeps recompiling the earlier version. I've never figured out what happens, but sometimes a reset fixes it, other times signing out and back in will do it, and still other times, coming back the next day cures it. If the IDE doesn't seem to be working as it should, it's worth trying a reset. ;-)
    – Cliff B
    Jun 8 '18 at 5:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .