1

For the "I'm Feeling Lucky" part, I'm getting a redirect notice (like this: https://images.app.goo.gl/Mgk6knNBYHfe5YKB7). How do I bypass this?

Thank you!

0
2

Had same problem and took me ages, but finaly found it! When completing a search with 'I'm feeling Lucky' have the Developers Tools open. In particular look at the Network and inspect the url and the tab on the left (Headers). Look for 'iflsig' parameter and it's value. In this case I've also used input type 'hidden'. I hope this leads you on the right path withought giving you a straight answer as per course rules :)

3
  • well aparently this is only a temporary solution as the value of this parameter changes.. I wonder if this solution is enough for the cs50Web project0? – Neri Aug 31 '20 at 19:17
  • I tried the 'iflsig' fix, but still got the redirect. – KevinCK Oct 22 '20 at 18:31
  • 'iflsig' fix, worked 50% of the time, the value of 'iflsig' should be updated, from time to time. – KevinCK Oct 22 '20 at 18:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .