0

I have an issue with the pset4 filter,

I've applied grayscale filter and sepia filter and they are working already, but when I started to write a code for reflect filter and try to compile then opening the output image

this message is showing to me Invalid or Unsupported Image Format

I tried more and more and change the code and tried to run the grayscale filter which is implemented and working fine already, I found the same message!! so I tried to open the original images I found the same message shows to me!! and tried to restart the IDE and open the original images I found the same message too

so what is the issue here?

Is it a public issue or issue related to IDE?!

what is the solution?

Invalid or Unsupported Image Format

2
  • Can you successfully open any of the provided images? I am having no issues with the IDE on my end with either the provided images or my altered ones. – Robert S. Pratt Mar 10 at 20:53
  • No idea. Can you post your code? I find that problems with the IDE, while not impossible, are very rare. Also, please tell me that the only file you've altered is the helper file? – Cliff B Mar 11 at 5:33
0

Thanks, Everyone. it works again as I thought it was an ide issue

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .