0

I am on part 1. The hello program worked and I'm trying to do the long int addition. screen shot It keeps saying "no such file or directory" but I can the the file with my own lion eyes and am stumped as to what I'm forgetting to do. Thanks!

1

Simple. You need to be in the same directory as the source code file to run make.

The screen shot shows that you're in the root directory. You need to switch to the directory containing the source code file.

If this answers your question, please click on the check mark to accept. Let's keep up on forum maintenance. ;-)

2
  • I'm sorry but this is brand new for me and I do understand that I'm doing something wrong as far as getting into the right directories and files, but I can't figure out exactly how to do that. So I tried going cd ~/addition2/amazing.c and I get: bash: cd: /home/ubuntu/addition2/amazing.c: No such file or directory. How do I get to the right directory, please? Jul 18 at 17:25
  • try cd practice. You can look at the directory tree on the left to see where you are and what the child directories are.
    – Cliff B
    Jul 18 at 21:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .