2

I'm using check50 to check my linear search algorithm in pset3, and it doesn't seem to be uploading or checking at all. Instead I get the message:

Uploading.. CERT_HAS_EXPIRED

and the second time:

Uploading. CERT_HAS_EXPIRED

I'm using VMware in Windows, if relevant.

  • Same here! However I'm on pset2, so I'm not sure the pset is the issue. – Jason Janson Oct 18 '14 at 21:45
  • Apparently, this was a server-side-related problem. Everything should be okay now! – Kareem Oct 19 '14 at 11:33
0

Check the time in the appliance.
Open a terminal window and type date. Verify the proper timezone and time.

Use

sudo date MMDDhhmm

to adjust the time and date, that format is: Month Day hour minute.

If the time is consistantly 5 hours off(EST), You may want to check the setting in vmware for system clock uses utc.

I have had issues in the past with vmware losing time. When the client time and server(SSL) time is off by more than a couple of minutes the client rejects the certificate.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .