0

When I run ./windows I get "error could not exec spl.jar". What to do about it? In 19 version of appliance this worked now it is not working (2014). I have googled but couldn't come across answer. It seems I am the first one with this problem.

2
  • Do you have your spl.jar and spl folder in the same directory as your program? Also, what's your compilation command?
    – kzidane
    Nov 19 '14 at 10:23
  • I had the same problem and tried to fix it by installing OpenJDK (I'm not using the Appliance, my computer runs Ubuntu 14.04). Then I got a different error message when trying to run window: "java.awt.HeadlessException" (plus a bunch of other lines, all beginning with "at java.awt" or "at stanford.spl"). Dec 2 '14 at 1:43
0

I'm not using the Appliance, but I just solved the problem on Ubuntu 14.04 by installing OpenJDK:

sudo apt-get install default-jdk

(I had previously tried a different version of JDK that didn't work.)

Hope it helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .