0

While installing VMWare Workstation 11 there is a pop up window saying that:

this product can only be installed on 64bit window 7 or newer OS

What should I do so that I can use the CS50 Appliance?

  • 1
    have you been able to solve your problem? If so, please mark any useful answer (if any) as "accepted", so other students with similar issues can benefit from your already answered question. – abelinux Dec 27 '14 at 16:13
  • If the answer solved your question, please mark one as accepted. – Tim Mar 20 '15 at 12:54
3

If you're just trying to use the so-called CS50 appliance you don't need VMWare Workstation. Such software is a more complex piece of software designed to create and admin virtual machines.

What you (probably) need is VMWare Player v6.0.4. Newest version is v7.0, but it's only offered "for Windows 64-bit operating systems".

| improve this answer | |
-1

Get a 64 bit computer. If you can't do that, you can't use that software.

If the V10 will do what you need, that runs on 32 bit.

| improve this answer | |
  • please try to empathize first, before answering a question. "get a 64 bit computer" cannot possibly be a good answer to (almost) any question. – abelinux Dec 27 '14 at 21:27
  • @Abelinux well it's the right answer. Look at the error, is the OP really asking this question? "this product can only be installed on 64bit window 7 or newer OS". OP's reaction: I have no idea what I should do here, let's ask a online community to point me in the stupidly obvious direction. – Tim Dec 27 '14 at 21:42
  • can i use win 8 32 bit for install vmware 11 ?? – amin Jan 18 '15 at 3:45
  • @amin Yes you can – Tim Jan 18 '15 at 16:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .