1

I have successfully installed the CS50-2014 Appliance. My laptop is running the 32-bit version of Windows7 (Dell Precision M65 / Intel Centrino Duo 2GB memory) and I use the 64-bit Ubuntu version.

When Ubuntu has started, everything looks fine. I can use Dropbox, open a terminal window, etc. But as soon as I click the gedit icon next to the CS50 Menu, I see some activity but then nothing is happening.

When I open a terminal window and use the command, I get an errormessage:

/usr/bin/gedit: line 4: 14922 segmentation fault

Does anyone know how to fix this???

  • 3
    Try executing sudo apt-get update and sudo apt-get install --reinstall gedit in the terminal and try again! – Kareem Jan 14 '15 at 23:04
  • Thanks so much! I had the same problem and your solution worked. – user4677 Jan 15 '15 at 3:12
  • Just tried the proposed solution and it worked perfectly! Thanks for the info! – Stefan van Rozendaal Jan 15 '15 at 8:33
  • I had the same problem too. Your solution worked perfectly. Thanks!!! – user4687 Jan 16 '15 at 2:31
  • 5
    Possible duplicate of Gedit is not working on CS50 Appliance – DinoCoderSaurus Feb 11 '17 at 18:22
0

This was already said in the comments, you most likely want to update the appliance. There is a script available that will do this for you, just run:

update50

And it will automatically install available OS updates (provided the appliance has Internet access).

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .