0

When I try to update VMWare7.0.0 to VMWare 7.1.0, I get an error message that displays the following:

Software update internal client error (cds_http_internal_error).

Should I not update the VMWare?

Thanks for the help!

1
  • Is your internet connection working?? – jzz Mar 22 '15 at 17:12
0

As long as it works for you in 7.0.0, there does not appear to be any real need to update to 7.1.0

Release notes available here indicate this is a maintenance release with several bug fixes and performance improvements, but nothing that appears to be critical.

https://www.vmware.com/support/fusion/doc/fusion-71-release-notes.html

0

if your don't have chance to update your VMware, don't worry. just save your virtual hard drive and find the latest version on the web

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .