0

I used the product key obtained from "my account" but faced the following problem :-

  1. In VMware Workstation 11, I clicked "Finish" in the window "Set up wizard complete".
  2. Launched appliance50-2014-vmware and clicked "import" in the window "import the new virtual machine".
  3. Clicked "Retry" after getting the following message in the window:- "The import failed because C:\Users\bcb\Downloads\appliance50-2014-vmware.ova did not pass OVF specification conformance or virtual hardware compliance checks. Click Retry to relax OVF specification and virtual hardware compliance checks and try the import again, or click Cancel to cancel the import. If you retry the import, you might not be able to use the virtual machine in VMware Workstation."
  4. The new window gives me the following message :-
    "Did not find an .ovf file at the beginning of the OVA package."

I am unable to understand what is wrong. Kindly help me on the matter enabling me to properly instal the CS50 Appliance.

-1

The same thing happened to me before, when I tried to import the CS50 appliance to an older version of VMware. So my advise is to be sure that you have installed the latest version of VMware recommended by CS50 staff which is VMware's 11th version and it is offered for free. This is how I solved my this problem before. For me, the older version of VMWare was the main culprit.

| improve this answer | |
-1

It turned out that my download of the large ova file named appliance50-2014-vmware.ova was not ok and I have to download it properly before using VMware workstation 11.

| improve this answer | |
  • Please accept this answer as correct so that it will be moved out of the unanswered question pool – chad Aug 25 '15 at 20:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .