Dropbox download failed

Hi everyone, I was using the appliance on Virtualbox. When I tried to open Dropbox and download it, this happened and I don't why or how to deal with it. Would appreciate any help. Thanks!

  • Don't forget to run update50 soon. There have been some updates recently made available, and the most recent version of the appliance is now 2014-28 Jan 29 '15 at 22:12
  • I have the same problem, but for me your solution didn't work, i changed the adapters to Host-only and tried to download dropbox, but it keeps me showing the same message, do i need to delete the appliance? or what else should i do? thaks for your time
    – user5068
    Feb 9 '15 at 22:21
  • @KernelRutgers i had similar problems as stated in this post .In my case even update50 does not work.(it stops downloading after some time, i was monitoring resource monitor's network section while updating ).
    – user7144
    May 18 '15 at 9:32

I had this problem. The reason was in cs50 Appliance's network settings. I had changed all of adapters to "host-only" instead of only second adapter. After deleting Appliance and mounting it again I changed only Adapter2 to "host-only" and it became works.

  • Thanks for the solution. What I did was changing Adapter 2 and 4 to host-only and it worked :)
    – May
    Jan 31 '15 at 14:15

I did this and it solved the 'no internet' error:

Stop your CS50 Appliance if you're running it.

VirtualBox > Settings > Network > Adapter 3 (as Adapter 2 is for Host-only Adapter)

In Adapter 3: Check: Enable Network Adapter Attached To: Bridged Adapter Name: (mine is Intel..., I just chose the first one on the list) Promiscuous Mode: Allows VMs Check: Cable Connected

Start CS50 Appliance and now you can download Dropbox!

Here is a screenshot of my Adapter 3, don't mind the gray Enable Network Adapter box, since I'm running the appliance now. Settings

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .