0

I couldn't open gedit and tried the following command:

sudo apt-get purge gedit && sudo apt-get install gedit

then I got the message:

not an ELF File - it has the wrong magic bytes at the start

Since I can open the application but I can't add the terminal. (View - Bottom panel is greyed out)

Any idea what should I do?

Thanks

0

I have the same issue as above. Unfortunately the plugin "embedded terminal" is not available via EDIT | Preferences. I found on another thread you can try the following from a terminal window to attempt to install the plugins separately:

sudo apt-get install gedit-plugins gedit-developer-plugins

On my appliance this also did not work however others might have better luck! Worse case is you can use the editor to create your code then shift to the terminal window to compile.

Lee

-1

Inside gedit click on Edit then on Preferences, select the Plugins tab and scroll down until you find a plugin call Embedded Terminal, check it if is not already checked, and click close.

Then inside gedit click on View and mark Bottom Panel if is not already marked.

I think this should help you.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .