0

I am using appliance50-2014 on Windows8.1 platform. My computer is connected to the internet but the VMware is not and in the bottom right corner of the display it says "missing network adapter" instead of showing the IP address.

I would be so grateful if anybody can help to solve the issue...

Thanks

3
  • "missing network adapter" can probably be ignored. It said that for me too, but I had full access to the internet from within vmware (on win 8.1 as well). Sorry I can't help you with the connection problem. – Peter Sundling Feb 10 '15 at 22:21
  • i have the same issue, don't know what to do. – Ayobami Oluwade Apr 6 '15 at 19:00
  • Is still not yet solved? – user7366 Jun 12 '15 at 21:33
1

To get to the internet: Network Address Translation (NAT) is the simplest way of accessing an external network from a virtual machine. A virtual machine with NAT enabled acts much like a real computer that connects to the Internet through a router.

To get to your computer: No physical adapter is required. Host-only networking creates a network containing the host and a set of virtual machines, without the need for the host's physical network interface.

To get to the rest of your network: Bridged networking looks to the host system as though the guest were physically connected to the interface using a network cable. The host can send data to the guest through that interface and receive data from it. This means that you can set up routing or bridging between the guest and the rest of your network. For this to work, you probably need a device driver on your host system.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .