0

the link scratch.mit.edu isn't loading. It has opened before but recently no success. "The server at search.mit.edu is taking too long to respond"

1
  • What kind of connections were you and are you currently using? Apr 17 '15 at 13:58
0

Given that you did connect successfully earlier, you might have tried to log in during scheduled downtime.
You may have also been reported, and subsequently banned for a few days at a time (or longer, if your infraction was severe), or maybe your internet is down.

Other than that, is there anything that could be preventing you from connecting, such as a firewall?

Here is a link to the website, which you can try: http://scratch.mit.edu

3
  • I have had same problem for 4 days now - site fails to open. No firewall is on as far as I know and I had accessed the site before a few times. Is there really a downtime for the site? I need to upload my problem set 0. Thanks.
    – TosinAPO
    Apr 10 '15 at 9:14
  • @TosinAPO Your error says search.mit.edu instead of scratch.mit.edu. Could this be a problem? Apr 10 '15 at 13:29
  • Thanks but not at all. I specifically copied & pasted scratch.mit.edu in my browsers. I even logged into the CS50 appliance & tried it in its Chrome but still same failed result. I have, however, uploaded my pset1 so will continue to try, even on other computers I may lay my hands on. Thanks again.
    – TosinAPO
    Apr 17 '15 at 8:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .