0

After downloading the .sql file from http://cdn.cs50.net/2014/fall/psets/7/pset7/pset7.sql?download, I tried to create a table in phpmyadmin. The pset sheet says that there should be "a greenish banner indicating success." but what appeared in my phpmyadmin says "# 1 row affected."This is what I got What could be wrong with this?

Thanks!

1
1

Open a Terminal and type mysql -u jharvard -p enter the password then typ show databases There should be one called pset7 so you can access it via use pset7 Then type show table and you should see the table users and with select * from users you can see that the values are stored in the database

2
  • I'm having the same problem as OP, but the suggested solution does not seem to help. Typing 'show databases' after entering into mySQL server with the password, does not return anything. My guess is it returns nothing because the database is not setup. I think if it were setup, @Henri and I would not be having this error message. – Alexander Grey Krause Dec 13 '15 at 22:11
  • @AlexanderGreyKrause Try this cs50.stackexchange.com/questions/7358/…, and see if that helps. I had finished this pset for a long time, and now I can't remember very well how I solved the problem, but the discussion in the link is very familiar to me... – Y_C Dec 14 '15 at 6:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .