2

I'm having trouble using check50. I can browse with chrome and update50 works but when I use check50 the terminal or github it tries stuff for about 5 mins then gives up and says I should restart. I did get it to work once after trying a bunch of times. I have tried disabling an enabling different network adapters but didn't change anything.

This is the start and end of the terminal window after using check50, there are about 2 pages of other stuff between these. So as said chrome and update50 do work. Start End NS

I'm using VMware® Workstation 11.1.0 build-2496824.

Thanks

3
  • Which hypervisor are you using? Could you update your question with screenshots of the network settings of the appliance in your hypervisor?
    – kzidane
    Mar 28 '15 at 17:52
  • Fuzzy has this been solved yet
    – i_am_david
    Aug 11 '15 at 23:56
  • Try VMware workstation 12. I'm using it on windows 10 and it's working pretty good
    – user10571
    Jan 4 '16 at 13:06
0

For the bridged adapter, check the "Connect at power on" box and restart the appliance.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .