0

Chrome browser within appliance only works at certain addresses - Yahoo.com and even localhost.

However, searching via Google Omnibar or even trying to load the Google home page results in the following error:

'Your Connection is not Private'

'Attackers might be trying to steal your information from www.google.com (for example, passwords, messages, or credit card).'

NET :: ERR_CERT_DATE_INVALID

enter image description here

Any ideas how to fix this?

1

One way to fix this is to manually set the clock in the system settings for the appliance.

  1. Down in the bottom left corner of the appliance go to menu > settings manager > time and date.

  2. Set configuration to manual and then set the current time.

Worked for me after making these adjustments. Hope this helps.

| improve this answer | |
0

Resync the Time and Date on your also address the issue and i found another solution and it works as well following solution No.2 from this website https://www.errorsolutions.tech/error/your-connection-is-not-private-chrome-error/ to sort this issue out.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .