0

http://scratch.mit.edu/ fails to open for me to upload my problem set 0 for the past 4 days. I had been able to access it before & even registered. It fails on my smart phone & other browser on my laptop and no firewall is on as far as I know. No answer on searches I've made have helped to resolve this.

What do I do?

3
  • Just open the scratch website on the browser that it works on. It wouldn't work on a smartphone because smartphones don't have the capability to run what Scratch needs. Apr 10 '15 at 17:29
  • Possible duplicate of this question? Apr 15 '15 at 18:02
  • Thanks for your answer but like I mentioned, I had tried on other browsers on my laptop and even 2 days ago logged into the cs50 appliance and tried navigating to the site but same failed result. I have submitted my pset1 however and will continue to try. Thanks again.
    – TosinAPO
    Apr 17 '15 at 7:56
0

Thankfully, this is resolved. The network I was using apparently was not fast enough to load, causing the errors. I changed internet access to a faster one and I've been able to submit

This site is temporarily in read only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .