1

I just started CS50. I can't find the option to turn off the subtitles. Anyone has an idea?

I get these annoying subtitles in the bottom of the video, in white. They are in portuguese (which is my native language), but they are distracting and I would rather not see them. If I click on closed caption (cc) it just opens and closes a sidebar with english subtitles, it doesn't remove the portuguese subtitles.

thanks

3

Open one of the videos again and click on the YouTube logo in the bottom right corner. Once on YouTube, turn off the captioning (it should be a button in lower right). Now, on edX, the subtitles should be off.

1

The hotkey for toggling captions on and off is Shift + C in the edX Media Player.

1
  • thnx. it works. – RajSharma Aug 27 '17 at 6:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .