1

Working on a Macbook Air 10.6.8 (snow leopard). Have the most up-to-date virtualbox (tried updating within the program). Checked for troubleshooting in the CS50 manual and this forum, but did not find anything. Googled it: Found a possible answer, but I am not sure how to proceed. Answer: http://ubuntuforums.org/showthread.php?t=1198060 It says that I should run the program as 'root' user. Not sure about this!

My full error message (tried to import the appliance50-2014-vbox.ova) :

Failed to import appliance /Users/apple/Downloads/appliance50-2014-vbox.ova.

<vbox:Machine> element in OVF contains a medium attachment for the disk image 73dc2d69-fa6e-43e6-aa6e-a9b250b8cb2e but the OVF describes no such image.

Result Code: NS_ERROR_FAILURE (0x80004005) Component: Appliance Interface: IAppliance {3059cf9e-25c7-4f0b-9fa5-3c42e441670b}

1
  • I fixed it with the great help of the CS50 staff! Step 1: Please open a terminal on your Mac and run the command md5 /Users/apple/Downloads/appliance50-2014-vbox.ova If the resulting hexidecimal hash is not efd988520ed1c74685c68bff6085c861, then your download was corrupted and you'll need to try it again. // did not work for me step 2 When you check for updates from within the appliancation, VirtualBox has been known to say that it's up to date even though it's not. Are you sure that you're running version 4.3.28? // This did work for me. Stupid I know, but reinstalled VB and works! – Toos Jun 17 '15 at 13:49

You must log in to answer this question.

Browse other questions tagged .