Questions tagged [403]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
3
votes
2answers
141 views

I only get forbidden 403 pset7

I can not get the page https://ide50-username.cs50.io/ to work The phpmyadmin i can enter. I have followed the instructions given and ive tried to re do it if i missed something but that where not ...
1
vote
1answer
75 views

Pset6 Server 403 Error, problem with path

I passed the first check50 for Pset6 but still can't seem to get my server working after implementing indexes and load. I've been getting 403 errors whenever I request my homepage, as well as an ...
3
votes
1answer
2k views

can't get the site to run

i'm almost done with the pset7 and this happend , something has gone wrong and cant figure it out . first i couldn't get the apache50 to start then i found this on web "echo > ~/lib/apache2/log/error....
0
votes
1answer
128 views

pset6 server.c 403 forbidden for “/”, problems for lookup and indexes

I finished all four functions to my best knowledge but the server seems not working well. Once I started the program and then tried to access https://ide50-(myusername).cs50.io/, 403 forbidden popped ...
0
votes
1answer
429 views

Pset6 check50 version 2 error

My check50 version 1 gives all :) but version 2 gives this result :) server.c exists :) server compiles :( Requesting cat.jpg returns 200, image/jpeg, and correct image :) Requesting cat.html ...