Questions tagged [403forbidden]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
0 answers
38 views

403 Forbidden Error - Pset7 When Testing Server [duplicate]

I'm just starting Pset7 and I followed the spec's directions exactly (on how to use chmod on the ~/workspace/pset7/public directory and on the files and folders that are in it), but then when I tried ...
Osman Zakir's user avatar
0 votes
2 answers
229 views

403 Forbidden - When Trying To Access HTML

In the first HTML lecture, Malan gives instructions on accessing an html page in the CS50 IDE as an external user. I ran update50. I started the apache50 server successfully. I tried to access my ...
Ryan's user avatar
  • 138
0 votes
1 answer
109 views

Pset7: Forbidden 403

I've redone the steps per spec several times, but still get "403 Forbidden" when I try visiting https://ide50-username.cs50.io/. No helpful response from the terminal is found. Some posts suggest that ...
Kevin King's user avatar
1 vote
0 answers
81 views

error message " Connection for controluser as defined in your configuration failed." in phpmyadmin [duplicate]

I changed my email address attached to my edx account, and after that my grades dissipated. Rob fixed this for me, but now I have the problem listed in this thread (error message " Connection for ...
Kera Katera's user avatar
7 votes
3 answers
2k views

Pset7 - Forbidden 403. I can't even get started

I have done a ton of research online regarding this problem and have found several similar threads, but none of those solutions are working for me. I saw somebody posted the same question yesterday ...
gloopit's user avatar
  • 187
4 votes
1 answer
364 views

How do I submit a bug report to the ide50 maintainers?

Abstract: There is a problem with version 59 of ide50. I have found a workaround, which I am sharing widely -- but I'd really like to alert the upstream package maintainers of the bug, so they can ...
hotwebmatter's user avatar
  • 3,050
3 votes
1 answer
2k views

can't get the site to run

i'm almost done with the pset7 and this happend , something has gone wrong and cant figure it out . first i couldn't get the apache50 to start then i found this on web "echo > ~/lib/apache2/log/error....
Thisal's user avatar
  • 61