Questions tagged [apache50]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
0 answers
113 views

Final Project - Help with setting up website

I'm currently starting my final project, a website I'm attempting to create. I'm running into some trouble, however, in setting up the website. To be more clear, I was watching the bootstrap tutorial ...
Jason_V's user avatar
  • 182
4 votes
4 answers
4k views

Ubuntu password required when starting apache 50 - pset7

Up until now the apache50 in de CS50 IDE was running perfectly. Suddenly when I want to start apache50 the message: [sudo] password for ubuntu: is shown in the terminal. What password should I enter ...
Arne Koning's user avatar
0 votes
1 answer
60 views

pset6 apache50 "Permission denied"

When I tried running CS50's staff solution to pset6 with ~cs50/pset6/server public, I get Stopping server. apache50 stop gave me "Apache is not running!" It occurred to me to try apache50 restart, ...
neugierige's user avatar
0 votes
1 answer
144 views

problem in opening phpmyadmin and cs50 finance in pset7

first there were some permission errors so apache won't work. After some help I ran a few commands and the permission errors went away but now on opening phpMyAdmin and cs50 finance some weird php ...
Pranjal Sharma's user avatar
1 vote
1 answer
183 views

unable to start apache

while doing pset7 first phpMyAdmin wasn't working, so I searched online and ran a few commands on the terminal and now even apache is not working and shows the following error: Starting web server ...
Pranjal Sharma's user avatar
1 vote
2 answers
458 views

PSet7 - Unable to start apache50 - can't continue work :(

When i run apache50 start ~/workspace/pset7/public, i get the following errors: /etc/init.d/apache2: 71: /etc/profile.d/ide50.sh: Syntax error: "(" unexpected /etc/init.d/apache2: 71: /etc/profile.d/...
Ian Grover's user avatar
3 votes
2 answers
151 views

I only get forbidden 403 pset7

I can not get the page https://ide50-username.cs50.io/ to work The phpmyadmin i can enter. I have followed the instructions given and ive tried to re do it if i missed something but that where not ...
Jake's user avatar
  • 96
0 votes
1 answer
39 views

I cant access files from chrome for practicing web development

I have just finished watching the section on php for web developemnt, I just downloaded the source code of the examples taught in that video and was trying visit those files myself by running apache ...
Furrukh Jamal's user avatar
4 votes
1 answer
365 views

How do I submit a bug report to the ide50 maintainers?

Abstract: There is a problem with version 59 of ide50. I have found a workaround, which I am sharing widely -- but I'd really like to alert the upstream package maintainers of the bug, so they can ...
hotwebmatter's user avatar
  • 3,050
3 votes
1 answer
2k views

can't get the site to run

i'm almost done with the pset7 and this happend , something has gone wrong and cant figure it out . first i couldn't get the apache50 to start then i found this on web "echo > ~/lib/apache2/log/error....
Thisal's user avatar
  • 61