Questions tagged [chrome]

The tag has no usage guidance.

6 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
0answers
80 views

Why does chrome not work with server, but firefox does?

I got server (from pset6) working on Firefox, but not Chrome. Chrome will either not show anything, or just show a error message if there's an error. Everything works on Firefox, except it will not ...
1
vote
1answer
109 views

Is it compulsory to use the appliance Chrome while uploading pset files?

In pset specifications, it is instructed to submit pset through Chrome inside appliance, not any other. Is it compulsory? I mean, can't anyone submit through any other computer? Or any other browser?
1
vote
0answers
59 views

Google Earth plugin becomes blank when debug tool is opened to view console

I'm working on pset8 on a Windows 7 machine with plenty of resources. When I open up the JavaScript Debugger in Chrome to interact with the console, the Harvard Yard displayed in Google Earth goes ...
1
vote
1answer
281 views

How to set System PROXY inside cs50 appliance?

I am using CS50 Appliance in Virtualbox with Windows 8.1 as my Host Operating System. I use proxy to connect to the internet in Windows 8.1. I configured Proxy in Virtual Box Via : File -> ...
0
votes
1answer
9 views

cs50w email... how to update chrome with new code

I am working in mail problem3, when I try to run some new code chrome shows code (e.g. console.log) that was deleted, I think this is a matter of memory or something but I can not fix this. So I have ...
0
votes
1answer
113 views

chrome slow in appliance

It appears that my appliance is working correctly on my machine, but the chrome browser is running so slowly as to be unusable. (click required up to a minute before responding, text entry also slow) ...