Questions tagged [connection]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers

Unable to connect to SQLITE SERVER

I just signed up for cs50 sql but have not be able to connect to the database server after i installed sqlite, sql tools, sqlite3 editor and so forth. I have been at it for over a week and still ...
Riyadh Elbaff's user avatar
1 vote
0 answers

Submit50 Could not connect to GitHub

Whenever I try to submit a problem, I get this error: Connecting.......... Could not connect to GitHub, it seems you are offline. Submission cancelled. What I did : First I create Virtual ...
snpay's user avatar
  • 11
0 votes
1 answer

Can't access and in CS50 IDE

I am on my final project and i have a simple flask app and and index html template. There are no errors in my app, however when i run flask, flask run, it says Running on (Press ...
Robin's user avatar
  • 41
0 votes
1 answer

Cant connect to cs50

and sorry if this may be off topic. I have big problems following the course via web because i cant connect to the edx website from my home LAN. I tried with different devices (Mac, Ubuntu, Win) but ...
idbeentaken's user avatar
0 votes
1 answer

connection to port 8080 refused?

I'm working on pset6 Server. I have no idea what to do...want to test code but keep getting this message: ~/workspace/pset6/ $ curl -i http://localhost:8080/ curl: (7) Failed to connect to localhost ...
Inge's user avatar
  • 7
0 votes
1 answer

Cannot connect to localhost

This apparently works in the lecture, whatever you put into vhosts/localhost/public can be accessed outside of the appliance in chrome. That doesn't work for me. When I put localhost in the address ...
David's user avatar
  • 107
0 votes
1 answer

Connection to my Dropbox is lost

Up to yesterday, linkage to Dropbox was working fine. i.e. whenever I update the programs, Dropbox icon shows busy sign temporarily, and indidates an update message following that. I found this ...
Yoshi Watt's user avatar
0 votes
1 answer

How I can set CS50 appliance with VPN internet connection?

I'm moved to country where I have to use VPN internet connection. I can watch Lectures, I can use Dropbox. I can't just connect with internet, CS50 appliance (no IP in right bottom corner), can't ...
thelucas09's user avatar
0 votes
1 answer

Google Chrome Error - Your Connection is Not Private

Chrome browser within appliance only works at certain addresses - and even localhost. However, searching via Google Omnibar or even trying to load the Google home page results in the ...
jason's user avatar
  • 11