Skip to main content

Questions tagged [directory]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
16 views

How to add a file to a directory(in this case, a "dictionary.txt" file)

I am trying to add a dictionary.txt file to my program in order to get a randomly generated five-letter word, however, it keeps saying there is no such file or directory, how should I fix this problem?...
Dragan Cvetkovic's user avatar
0 votes
1 answer
2k views

Consistently getting " is a directory" error when I try to open a .c file

I have been unable to work on the distribution code that I download to the online version of VS Code because it keeps confusing the directory for the file I am trying to work on. I find that 50% of ...
5050j's user avatar
  • 3
0 votes
1 answer
5k views

Why does it keep saying error: no such file or directory?

I am on part 1. The hello program worked and I'm trying to do the long int addition. It keeps saying "no such file or directory" but I can the the file with my own lion eyes and am stumped ...
Nancy Mills's user avatar
0 votes
1 answer
33 views

Directory structures

I'm trying to create a new directory inside my pset1 directory. When I execute "~/ $ mkdir ~/pset1/mario" I get "bash: /home/ubuntu/: Is a directory". I think I need a better ...
stuttard's user avatar
0 votes
0 answers
25 views

Can't access directory on commant prompt. Can I just drag the zipped files into repository instead?

I'm taking the CS50 Web Programming course. I downloaded the zipped file and tried to run the cmd prompt to run the cd project0 command, but it shows no path to the directory when I try to open run ...
Alpha Eon's user avatar
0 votes
1 answer
388 views

Having issues creating readability and readability.c directory and file

I am a beginner and have zero knowledge of coding. Right now, I am working on problem set 2, but something is wrong and cant properly create readability.c and readability. This is what I am doing: ...
Rox's user avatar
  • 1
0 votes
1 answer
95 views

PSET5 2018 Occupied By Speller, PSET5 2019 Is Homepage... What to do?

I'm back in the saddle after a long break. I have migrated everything over to the new IDE. I gave up on solving Speller for the time being and will double back to it at a time of my choosing . I do ...
Joe Gancher's user avatar
0 votes
1 answer
41 views

pset6 server2 /dir/ malloc [SOLVED]

I can access perfectly to directories, but check50 doesn't agree: $ check50 2015.fall.pset6.server2 server.c :) server.c exists :) server compiles :) Requesting cat.jpg returns 200, image/jpeg, and ...
alx - recommends codidact's user avatar
0 votes
1 answer
49 views

Where is ~cs50 directory in Cloud9?

The problem sets advise that one can play with the staff’s implementation of the problem set xyz by executing ~cs50/pset1/xyz. But I cannot figure out how to access the ~cs50 directory. Everything I ...
Zachronius's user avatar
0 votes
2 answers
1k views

How do I move up directory in IDE CS50

I want to return to workspace directory. I tried cd.., cd\ but all is not working. What should I do?
Tùng Nguyễn Đình's user avatar
1 vote
1 answer
369 views

Home directory problem

I can't access any of the programs I've written in the terminal window. My home directory is listed as /home/ubuntu/workspace/ and I'm not sure how to get back to my username's directory. This ...
Laura's user avatar
  • 11